Трудности перевода

Не так давно попал мне по работе в руки замечательный зверёк по имени Asus RT-N56U Black Diamond. Т.к. роутер далеко не бюджетный — ожидал от него и адекватности — но не тут то было… Я в очередной раз убедился что и именитые бренды со временем могут портиться… И вот почему — распаковываю роутер, подключаю к ноуту, правлю айпишник, что бы нормально подключить к общей сетке, все путём, все нормально. Настройка требовалась минимальная — нужно было установить роутер на 3 этаже таможни, дабы руководство могло с комфортом пользоваться благами интернета с ноутов и прочей гадости по вай-фаю, ибо раньше, когда там стоял d-link были постоянные проблемы… Но что то я отвлёкся… Заходим на web морду управления, все красиво, на русском, с подсказачками и рюшечками… Для чистоты совести быстренько прошиваю его последней прошивкой с официального сайта. Всё ок. Теперь нужно настроить… Для начала выбираем режим работы — их там было 3 — общий ip, роутер и точка доступа. Естественно выбираю режим работы как роутер (ведь он и нужен), быстренько прописываю айпишники, на всякий случай ставлю резервацию по маку на DHCP серваке, даю доступ на шлюзе, поднимаю вай-фай и лезу с телефона проверять — к роутеру телефон цепляется без проблем, внутренний dhcp отрабатывает нормально — вроде все нормально… А вот хуй :) В инет попасть не получается… Минут 20 проверяю настройки айпишников, пускает ли шлюз и тому подобные радости… Все нормально. Продолжаю ковыряться с настройками роутера — встроенные брандмауэры, наты, dmz и прочая ересь — все нормально, ничего вроде не должно мешать… Развлекался я с ним почти день, прошивал, подключался по витухе — толку ноль — роутить он отказывается — хотя у него внутри настройки роута правильные… От нечего делать прописал статический роут на ноуте — подключенном через витуху к нему — вуаля — работает сучёныш… о_0 медленно обалдеваю — как так, ведь именно он, пластмассовый друг от братьев корейцев должен заниматься роутингом… Лезу в глобальные настройки — вдруг чего напутал… да нет — все правильно — выбран режим роутера… Читаю описание с картинками — все правильно, для моего случая нужна именно эта настройка… На тот момент мозг сломал. Просто ради прикола переключил web интерфейс на английский язык и открыл ту же страницу с глобальными ролями… а вот на этом моменте я у начал нервно ржать :) Черным по голубому, на чистом английском написано — что в этом режиме роутер как бы роутер, но роутить он не будет — поэтому пишите все руками…. Блядь! и спрашивается — какого хрена при переводе на русский язык они забыли указать эту «маленькую» особенность… Почитал остальные режимы — оказывается с самого начала мне нужен был режим «общий IP», а не режим роутера… Ровно через 5 минут все было окончательно настроено и заработало… Пиздец вообще… Вот и спрашивается — кто виноват — или я что не сообразил сразу — или переводчики… Вопрос без ответа явно…
Как итог этого высера — используйте английский язык, так и проще и понятней.
P.S. Вот смешно будет это cisco’вское оборудование переведут на русский язык…

Оставить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.